<!DOCTYPE html>
<html lang="en-US" >
<head>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://respect-mag.com/xmlrpc.php" />

 
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/5308475/728x90_atf_ros', [728, 90], 'div-gpt-ad-1562897092043-0').addService(googletag.pubads());
    googletag.defineSlot('/5308475/300x250_atf_ros', [300, 250], 'div-gpt-ad-1562897488552-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-143292939-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-143292939-1');
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-30645438-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-30645438-1');
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6663449431820094",
          enable_page_level_ads: true
     });
</script>
<title>Charlie Walk, Guidance From A Music Guru | RESPECT.</title>

<!-- Open Graph Meta Tags generated by MashShare 3.7.3 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Charlie Walk, Guidance From A Music Guru" />
<meta property="og:description" content="Charlie Walk is the former President of Epic Records, Republic Records, and Executive VP at Columbia Records. He was also a judge on the FOX reality series The Four: Battle for Stardom. He is an" />
<meta property="og:image" content="https://respect-mag.com/wp-content/uploads/2020/04/20171207_charlie_walk_6degrees_0371.jpg" />
<meta property="og:url" content="https://respect-mag.com/2020/04/charlie-walk-guidance-from-a-music-guru/" />
<meta property="og:site_name" content="RESPECT." />
<meta property="article:publisher" content="https://www.facebook.com/respectmag" />
<meta property="article:published_time" content="2020-04-05T13:40:36-04:00" />
<meta property="article:modified_time" content="2020-04-05T13:40:36-04:00" />
<meta property="og:updated_time" content="2020-04-05T13:40:36-04:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.7.3 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.7.3 - https://www.mashshare.net -->
<meta property="og:image:width" content="2500" />
<meta property="og:image:height" content="1667" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Charlie Walk, Guidance From A Music Guru">
<meta name="twitter:description" content="Charlie Walk is the former President of Epic Records, Republic Records, and Executive VP at Columbia Records. He was also a judge on the FOX reality series The Four: Battle for Stardom. He is an">
<meta name="twitter:image" content="https://respect-mag.com/wp-content/uploads/2020/04/20171207_charlie_walk_6degrees_0371.jpg">
<meta name="twitter:site" content="@respectmag">
<!-- Twitter Card generated by MashShare 3.7.3 - https://www.mashshare.net -->


<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Charlie Walk is the former President of Epic Records, Republic Records, Executive VP at Columbia Records and and was also a judge on the FOX reality ..."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://respect-mag.com/2020/04/charlie-walk-guidance-from-a-music-guru/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://respect-mag.com/#organization","name":"RESPECT. Magazine","url":"https://respect-mag.com/","sameAs":["https://www.facebook.com/respectmag/","https://www.instagram.com/respectthemag/","https://www.linkedin.com/company/respect.-magazine/","https://www.youtube.com/RESPECTMagazine","https://twitter.com/respectmag"],"logo":{"@type":"ImageObject","@id":"https://respect-mag.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/respect-mag.com/wp-content/uploads/2018/09/respectlogo.jpg?fit=459%2C100&ssl=1","width":459,"height":100,"caption":"RESPECT. Magazine"},"image":{"@id":"https://respect-mag.com/#logo"}},{"@type":"WebSite","@id":"https://respect-mag.com/#website","url":"https://respect-mag.com/","name":"RESPECT.","inLanguage":"en-US","description":"The Photo Journal of Hip-Hop Culture","publisher":{"@id":"https://respect-mag.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://respect-mag.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://respect-mag.com/2020/04/charlie-walk-guidance-from-a-music-guru/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/respect-mag.com/wp-content/uploads/2020/04/20171207_charlie_walk_6degrees_0371.jpg?fit=2500%2C1667&ssl=1","width":2500,"height":1667},{"@type":"WebPage","@id":"https://respect-mag.com/2020/04/charlie-walk-guidance-from-a-music-guru/#webpage","url":"https://respect-mag.com/2020/04/charlie-walk-guidance-from-a-music-guru/","name":"Charlie Walk, Guidance From A Music Guru | RESPECT.","isPartOf":{"@id":"https://respect-mag.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://respect-mag.com/2020/04/charlie-walk-guidance-from-a-music-guru/#primaryimage"},"datePublished":"2020-04-05T17:40:36+00:00","dateModified":"2020-04-05T17:40:36+00:00","description":"Charlie Walk is the former President of Epic Records, Republic Records, Executive VP at Columbia Records and and was also a judge on the FOX reality ...","potentialAction":[{"@type":"ReadAction","target":["https://respect-mag.com/2020/04/charlie-walk-guidance-from-a-music-guru/"]}]},{"@type":"Article","@id":"https://respect-mag.com/2020/04/charlie-walk-guidance-from-a-music-guru/#article","isPartOf":{"@id":"https://respect-mag.com/2020/04/charlie-walk-guidance-from-a-music-guru/#webpage"},"author":{"@id":"https://respect-mag.com/#/schema/person/0b5be19fa369289c0a127a9e86bc4fdf"},"headline":"Charlie Walk, Guidance From A Music Guru","datePublished":"2020-04-05T17:40:36+00:00","dateModified":"2020-04-05T17:40:36+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://respect-mag.com/2020/04/charlie-walk-guidance-from-a-music-guru/#webpage"},"publisher":{"@id":"https://respect-mag.com/#organization"},"image":{"@id":"https://respect-mag.com/2020/04/charlie-walk-guidance-from-a-music-guru/#primaryimage"},"keywords":"Charlie,Charlie Walk,music,Music Mastery","articleSection":"Music,News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://respect-mag.com/2020/04/charlie-walk-guidance-from-a-music-guru/#respond"]}]},{"@type":["Person"],"@id":"https://respect-mag.com/#/schema/person/0b5be19fa369289c0a127a9e86bc4fdf","name":"Ahmad Muhammad","image":{"@type":"ImageObject","@id":"https://respect-mag.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/fb19e0d549070c7fd08025d09498b5b3?s=96&d=mm&r=g","caption":"Ahmad Muhammad"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RESPECT. &raquo; Feed" href="https://respect-mag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RESPECT. &raquo; Comments Feed" href="https://respect-mag.com/comments/feed/" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><meta name="format-detection" content="telephone=no"><meta property="og:type" content="article" /><meta property="og:image" content="https://i2.wp.com/respect-mag.com/wp-content/uploads/2020/04/20171207_charlie_walk_6degrees_0371.jpg?resize=600%2C454&#038;ssl=1"/><meta property="og:title" content="Charlie Walk, Guidance From A Music Guru"/><meta property="og:url" content="https://respect-mag.com/2020/04/charlie-walk-guidance-from-a-music-guru/"/><meta property="og:description" content=""/><link rel="alternate" type="application/rss+xml" title="RESPECT. &raquo; Charlie Walk, Guidance From A Music Guru Comments Feed" href="https://respect-mag.com/2020/04/charlie-walk-guidance-from-a-music-guru/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/respect-mag.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mashsb-styles-css'  href='https://respect-mag.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='grandmagazine-reset-css-css'  href='https://respect-mag.com/wp-content/themes/RESPECT2.0/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandmagazine-wordpress-css-css'  href='https://respect-mag.com/wp-content/themes/RESPECT2.0/css/wordpress.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandmagazine-animation-css'  href='https://respect-mag.com/wp-content/themes/RESPECT2.0/css/animation.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='https://respect-mag.com/wp-content/themes/RESPECT2.0/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandmagazine-jquery-ui-css-css'  href='https://respect-mag.com/wp-content/themes/RESPECT2.0/css/jqueryui/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://respect-mag.com/wp-content/themes/RESPECT2.0/js/flexslider/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css'  href='https://respect-mag.com/wp-content/themes/RESPECT2.0/css/tooltipster.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandmagazine-screen-css-css'  href='https://respect-mag.com/wp-content/themes/RESPECT2.0/css/screen.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandmagazine-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C500%2C600%2C700%7CPoppins%3A300%2C400%2C500%2C600%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://respect-mag.com/wp-content/themes/RESPECT2.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandmagazine-script-custom-css-css'  href='https://respect-mag.com/wp-admin/admin-ajax.php?action=grandmagazine_script_custom_css' type='text/css' media='all' />
<link rel='stylesheet' id='grandmagazine-script-responsive-css-css'  href='https://respect-mag.com/wp-content/themes/RESPECT2.0/css/grid.css' type='text/css' media='all' />
<link rel='stylesheet' id='kirki_google_fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A700%2C500%2C500%2C100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%7CPoppins%3A500%2C500%2C100%2C100italic%2C200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='kirki-styles-global-css'  href='https://respect-mag.com/wp-content/themes/RESPECT2.0/modules/kirki/assets/css/kirki-styles.css' type='text/css' media='all' />
<style id='kirki-styles-global-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/respect-mag.com\/2020\/04\/charlie-walk-guidance-from-a-music-guru\/","title":"Charlie+Walk%2C+Guidance+From+A+Music+Guru","image":"https:\/\/respect-mag.com\/wp-content\/uploads\/2020\/04\/20171207_charlie_walk_6degrees_0371.jpg","desc":"Charlie Walk is the former President of Epic Records, Republic Records, and Executive VP at Columbia Records. He was also a judge on the FOX reality series The Four: Battle for Stardom. He is an \u2026","hashtag":"respectmag","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"f86b7cdf47","postid":"240602","servertime":"1586171561","ajaxurl":"https:\/\/respect-mag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://respect-mag.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js'></script>
<link rel='https://api.w.org/' href='https://respect-mag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://respect-mag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://respect-mag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://wp.me/p3P27B-10AG' />
<link rel="alternate" type="application/json+oembed" href="https://respect-mag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frespect-mag.com%2F2020%2F04%2Fcharlie-walk-guidance-from-a-music-guru%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://respect-mag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frespect-mag.com%2F2020%2F04%2Fcharlie-walk-guidance-from-a-music-guru%2F&#038;format=xml" />

<!--Plugin WP Toolbar Removal 2014.0816.0392 Active - Tag 74be16979710d4c4e7c6647856088456-->

<!--Site Optimized to Speedup Control Panel Minimize Memory Consumption with Disabled Toolbar-->


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i2.wp.com/respect-mag.com/wp-content/uploads/2018/06/cropped-logologo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/respect-mag.com/wp-content/uploads/2018/06/cropped-logologo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/respect-mag.com/wp-content/uploads/2018/06/cropped-logologo.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/respect-mag.com/wp-content/uploads/2018/06/cropped-logologo.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.post_img.featured_content {
	display: none;
}

.post_info_date {
	color: #ff0000;
}

.post_info_date a {
	color: #ff0000;
}

iframe#fitvid1 {
	width: 100%;
	height: 500px;
}

#footer {
	color: #ffffff
}

@media screen and (max-width: 500px) { 
	.bigad1 { 
		display: none; 
	}  
}

@media screen and (max-width: 500px) { 
	.bigad2 { 
		display: none; 
	}  
}

@media screen and (min-width: 500px) { 
	.smallad { 
		display: none; 
	}  
}			</style>
		</head>

<body class="post-template-default single single-post postid-240602 single-format-standard">

		<input type="hidden" id="pp_enable_right_click" name="pp_enable_right_click" value="1"/>
	<input type="hidden" id="pp_enable_dragging" name="pp_enable_dragging" value="1"/>
	<input type="hidden" id="pp_image_path" name="pp_image_path" value="https://respect-mag.com/wp-content/themes/RESPECT2.0/images/"/>
	<input type="hidden" id="pp_homepage_url" name="pp_homepage_url" value="https://respect-mag.com/"/>
	<input type="hidden" id="pp_ajax_search" name="pp_ajax_search" value="1"/>
	<input type="hidden" id="pp_fixed_menu" name="pp_fixed_menu" value="1"/>
	<input type="hidden" id="tg_smart_fixed_menu" name="tg_smart_fixed_menu" value="1"/>
	<input type="hidden" id="pp_topbar" name="pp_topbar" value=""/>
	<input type="hidden" id="tg_blog_slider_layout" name="tg_blog_slider_layout" value=""/>
	<input type="hidden" id="pp_back" name="pp_back" value="Back"/>
	<input type="hidden" id="tg_sidebar_sticky" name="tg_sidebar_sticky" value="1"/>
	
		<input type="hidden" id="pp_footer_style" name="pp_footer_style" value="2"/>
	
	<!-- Begin mobile menu -->
	<div class="mobile_menu_wrapper">    	
	    <div class="menu-top-menu-container"><ul id="mobile_main_menu" class="mobile_main_nav"><li id="menu-item-26747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26747"><a href="https://cover.respect-mag.com/digitalcover/">Digital Cover</a></li>
<li id="menu-item-27223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27223"><a href="https://respect-mag.com/category/art-2/">Art</a>
<ul class="sub-menu">
	<li id="menu-item-26758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26758"><a href="https://respect-mag.com/category/art-2/photography-art-2/">Photography</a></li>
</ul>
</li>
<li id="menu-item-162220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-162220"><a href="https://respect-mag.com/category/editorial-opinion/">Editorial/Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-162221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162221"><a href="https://respect-mag.com/category/editorial-opinion/features/">Features</a></li>
	<li id="menu-item-162222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162222"><a href="https://respect-mag.com/category/editorial-opinion/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-162223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-162223"><a href="https://respect-mag.com/category/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-162224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162224"><a href="https://respect-mag.com/category/events/concerts-2/">Concerts</a></li>
</ul>
</li>
<li id="menu-item-162225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162225"><a href="https://respect-mag.com/category/interviews/">Interviews</a></li>
<li id="menu-item-26761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26761"><a href="#">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-26762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26762"><a href="https://respect-mag.com/category/lifestyle/literature/">Literature</a></li>
	<li id="menu-item-26764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26764"><a href="https://respect-mag.com/category/lifestyle/sports-2/">Sports</a></li>
	<li id="menu-item-26763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26763"><a href="https://respect-mag.com/category/lifestyle/technology/">Technology</a></li>
	<li id="menu-item-162226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162226"><a href="https://respect-mag.com/category/lifestyle/tv-movies/">TV/Movies</a></li>
</ul>
</li>
<li id="menu-item-162227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-162227"><a href="https://respect-mag.com/category/music/new-music-2/">New Music</a>
<ul class="sub-menu">
	<li id="menu-item-162228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162228"><a href="https://respect-mag.com/category/music/new-music-2/albums-mixtapes/">Albums/Mixtapes</a></li>
</ul>
</li>
<li id="menu-item-162229" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-162229"><a href="https://respect-mag.com/category/news-2/">News</a></li>
<li id="menu-item-26945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26945"><a href="https://respect-mag.com/category/style/">Style</a>
<ul class="sub-menu">
	<li id="menu-item-26946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26946"><a href="https://respect-mag.com/category/style/fashion-2/">Fashion</a></li>
</ul>
</li>
<li id="menu-item-162230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162230"><a href="https://respect-mag.com/category/videos/">Videos</a></li>
</ul></div>		
		<!-- Begin side menu sidebar -->
		<div class="page_content_wrapper">
			<div class="sidebar_wrapper">
		        <div class="sidebar">
		        
		        	<div class="content">
		        
		        		<ul class="sidebar_widget">
		        		<li id="grand_magazine_custom_ads-4" class="widget Grand_Magazine_Custom_Ads"><a href="https://www.dragopublisher.com/product/this-is-los-angeles/" rel="noopener" target="_blank"><img src="https://respect-mag.com/wp-content/uploads/2019/07/350x250.gif" alt="" width="300" height="600" class="aligncenter size-full wp-image-221862" /></a></li>
		        		</ul>
		        	
		        	</div>
		    
		        </div>
			</div>
		</div>
		<!-- End side menu sidebar -->
	</div>
	<!-- End mobile menu -->

	<!-- Begin template wrapper -->
		<div id="wrapper" class="menu_transparent">
	
	

<div class="header_style_wrapper">
<!-- End top bar -->

<div class="top_bar">
	<div class="standard_wrapper">
		<!-- Begin logo -->
		<div id="logo_wrapper">
		
				<div id="logo_normal" class="logo_container">
		    <div class="logo_align">
		        <a id="custom_logo" class="logo_wrapper" href="https://respect-mag.com/">
		        			    		<img src="https://respect-mag.com/wp-content/uploads/2018/06/respectlogo.jpg" alt="" width="229" height="50"/>
		    				        </a>
		    </div>
		</div>
				
		    	<div id="logo_transparent" class="logo_container">
    		<div class="logo_align">
	    	    <a id="custom_logo_transparent" class="logo_wrapper" href="https://respect-mag.com/">
	    	    						<img src="https://respect-mag.com/wp-content/uploads/2018/06/respectlogo.jpg" alt="" width="229" height="50"/>
						    	    </a>
    		</div>
    	</div>
    			<!-- End logo -->
		</div>
		
		<div id="menu_wrapper">
	        <div id="nav_wrapper">
	        	<div class="nav_wrapper_inner">
	        		<div id="menu_border_wrapper">
	        			<div class="menu-short-menu-container"><ul id="main_menu" class="nav"><li id="menu-item-189526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189526"><a href="https://cover.respect-mag.com/digitalcover/">Digital Cover</a></li>
<li id="menu-item-195484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195484"><a href="https://cover.respect-mag.com/print-cover-archive/">Magazine</a></li>
<li id="menu-item-215167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215167"><a href="https://cover.respect-mag.com/store">Store</a></li>
</ul></div>	        		</div>
	        	</div>
	        </div>
	        <!-- End main nav -->
        
        <!-- Begin right corner buttons -->
    	<div id="logo_right_button">
	    		    				<a href="javascript:;" id="search_icon">
				<i class="fa fa-search"></i>
				<span class="logo_right_title">Search</span>
			</a>
						<a href="javascript:;" id="mobile_nav_icon">
				<i class="fa fa-bars"></i>
				<span class="logo_right_title">Menu</span>
			</a>
			
    	</div>
    	<!-- End right corner buttons -->
        </div>
    	</div>
    </div>
</div>

<!-- Begin search content -->
<div id="search_wrapper" class="overlay_background">
	<a id="close_search" href="javascript:;"><i class="fa fa-close"></i></a>
	<div class="overlay_background_wrapper">
		<div class="overlay_background_content">
			<div class="overlay_background_content_inner">
				<h2>Search</h2>
				<form role="search" method="get" name="searchform" id="searchform" action="https://respect-mag.com//">
			        <input type="text" value="" name="s" id="s" autocomplete="off" placeholder="Type keywords and hit enter"/>
			        <div id="search_loading_wrapper"><div class="loading_indicator"></div></div>
			        <div id="autocomplete"></div>
			    </form>
			</div>
		</div>
	</div>
</div>
<!-- End search content -->

<!-- Begin browse content -->
<div id="browse_wrapper" class="overlay_background">
	<a id="close_browse" href="javascript:;"><i class="fa fa-close"></i></a>
	<div class="overlay_background_wrapper">
		<div class="overlay_background_content">
			<div class="overlay_background_content_inner">
				<div id="browse_category">
										<h2>Browse</h2>
					<div class="page_tagline">News collects all the stories you want to read</div>
					<ul class="browse_category_wrapper">
														<li class="one_sixth">
									<a href="https://respect-mag.com/category/events/">
										<img src="https://i1.wp.com/respect-mag.com/wp-content/uploads/2018/06/0I2A7673-1.jpg?resize=150%2C100&#038;ssl=1" alt="Events"/>
										<div class="browse_category_name">
											Events										</div>
									</a>
								</li>
														<li class="one_sixth">
									<a href="https://respect-mag.com/category/interviews/">
										<img src="https://i0.wp.com/respect-mag.com/wp-content/uploads/2018/06/J-Cole-Angie-Martinez-1.jpg?resize=150%2C100&#038;ssl=1" alt="Interviews"/>
										<div class="browse_category_name">
											Interviews										</div>
									</a>
								</li>
														<li class="one_sixth">
									<a href="https://respect-mag.com/category/music/">
										<img src="https://i2.wp.com/respect-mag.com/wp-content/uploads/2018/06/jay-rock-win-1-1.jpg?resize=150%2C100&#038;ssl=1" alt="Music"/>
										<div class="browse_category_name">
											Music										</div>
									</a>
								</li>
														<li class="one_sixth">
									<a href="https://respect-mag.com/category/news-2/">
										<img src="https://i2.wp.com/respect-mag.com/wp-content/uploads/2018/06/101077710_gettyimages-629490050-1.jpg?resize=150%2C100&#038;ssl=1" alt="News"/>
										<div class="browse_category_name">
											News										</div>
									</a>
								</li>
														<li class="one_sixth">
									<a href="https://respect-mag.com/category/style/">
										<img src="https://i0.wp.com/respect-mag.com/wp-content/uploads/2018/06/AP9976_LATPAIR.jpg?resize=150%2C100&#038;ssl=1" alt="Style"/>
										<div class="browse_category_name">
											Style										</div>
									</a>
								</li>
														<li class="one_sixth">
									<a href="https://respect-mag.com/category/videos/">
										<img src="https://i2.wp.com/respect-mag.com/wp-content/uploads/2018/06/drake-gods-plan.jpg?resize=150%2C100&#038;ssl=1" alt="Videos"/>
										<div class="browse_category_name">
											Videos										</div>
									</a>
								</li>
											</ul>
									</div>
										<br class="clear"/><br/>
								<div id="browse_author">
					<h3>Editors</h3>
					<ul class="browse_author_wrapper">
													<li class="one_sixth">
								<a href="https://respect-mag.com/author/ayana-rashed/">
									<span class="gravatar"><img alt src="https://secure.gravatar.com/avatar/a29e30d6294bfcfc778816a69d7d9f59?s=150&#038;d=mm&#038;r=g" class="avatar avatar-150 photo jetpack-lazy-image" height="150" width="150" data-lazy-srcset="https://secure.gravatar.com/avatar/a29e30d6294bfcfc778816a69d7d9f59?s=300&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/a29e30d6294bfcfc778816a69d7d9f59?s=150&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a29e30d6294bfcfc778816a69d7d9f59?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a29e30d6294bfcfc778816a69d7d9f59?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' /></noscript></span>
									<div class="display_name">Ayana Rashed</div>
								</a>
							</li>
													<li class="one_sixth">
								<a href="https://respect-mag.com/author/brittany-burton/">
									<span class="gravatar"><img alt src="https://secure.gravatar.com/avatar/8086e6bcf46a13f4b95a843047e03913?s=150&#038;d=mm&#038;r=g" class="avatar avatar-150 photo jetpack-lazy-image" height="150" width="150" data-lazy-srcset="https://secure.gravatar.com/avatar/8086e6bcf46a13f4b95a843047e03913?s=300&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/8086e6bcf46a13f4b95a843047e03913?s=150&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8086e6bcf46a13f4b95a843047e03913?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8086e6bcf46a13f4b95a843047e03913?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' /></noscript></span>
									<div class="display_name">Brittany Burton</div>
								</a>
							</li>
													<li class="one_sixth">
								<a href="https://respect-mag.com/author/evie-blanco/">
									<span class="gravatar"><img alt src="https://secure.gravatar.com/avatar/7d31a2e30af85216d51a40089f874f42?s=150&#038;d=mm&#038;r=g" class="avatar avatar-150 photo jetpack-lazy-image" height="150" width="150" data-lazy-srcset="https://secure.gravatar.com/avatar/7d31a2e30af85216d51a40089f874f42?s=300&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/7d31a2e30af85216d51a40089f874f42?s=150&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/7d31a2e30af85216d51a40089f874f42?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7d31a2e30af85216d51a40089f874f42?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' /></noscript></span>
									<div class="display_name">Evie</div>
								</a>
							</li>
													<li class="one_sixth">
								<a href="https://respect-mag.com/author/haleema-khan/">
									<span class="gravatar"><img alt src="https://secure.gravatar.com/avatar/dd0e7a493f834970d3a46b162ba71cf6?s=150&#038;d=mm&#038;r=g" class="avatar avatar-150 photo jetpack-lazy-image" height="150" width="150" data-lazy-srcset="https://secure.gravatar.com/avatar/dd0e7a493f834970d3a46b162ba71cf6?s=300&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/dd0e7a493f834970d3a46b162ba71cf6?s=150&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/dd0e7a493f834970d3a46b162ba71cf6?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/dd0e7a493f834970d3a46b162ba71cf6?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' /></noscript></span>
									<div class="display_name">Haleema Khan</div>
								</a>
							</li>
													<li class="one_sixth">
								<a href="https://respect-mag.com/author/jalan-burton/">
									<span class="gravatar"><img alt src="https://secure.gravatar.com/avatar/4dd623adb305c12409e40f95c5ef6101?s=150&#038;d=mm&#038;r=g" class="avatar avatar-150 photo jetpack-lazy-image" height="150" width="150" data-lazy-srcset="https://secure.gravatar.com/avatar/4dd623adb305c12409e40f95c5ef6101?s=300&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/4dd623adb305c12409e40f95c5ef6101?s=150&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/4dd623adb305c12409e40f95c5ef6101?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4dd623adb305c12409e40f95c5ef6101?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' /></noscript></span>
									<div class="display_name">Jalan Burton</div>
								</a>
							</li>
													<li class="one_sixth">
								<a href="https://respect-mag.com/author/james-lewis/">
									<span class="gravatar"><img alt src="https://secure.gravatar.com/avatar/3d585493c44ce3979ead37a0a3d687c5?s=150&#038;d=mm&#038;r=g" class="avatar avatar-150 photo jetpack-lazy-image" height="150" width="150" data-lazy-srcset="https://secure.gravatar.com/avatar/3d585493c44ce3979ead37a0a3d687c5?s=300&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/3d585493c44ce3979ead37a0a3d687c5?s=150&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/3d585493c44ce3979ead37a0a3d687c5?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3d585493c44ce3979ead37a0a3d687c5?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' /></noscript></span>
									<div class="display_name">James Lewis</div>
								</a>
							</li>
													<li class="one_sixth">
								<a href="https://respect-mag.com/author/jasmine-johnson/">
									<span class="gravatar"><img alt src="https://secure.gravatar.com/avatar/e113e179aefae0acf76e0c10fa03d310?s=150&#038;d=mm&#038;r=g" class="avatar avatar-150 photo jetpack-lazy-image" height="150" width="150" data-lazy-srcset="https://secure.gravatar.com/avatar/e113e179aefae0acf76e0c10fa03d310?s=300&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/e113e179aefae0acf76e0c10fa03d310?s=150&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/e113e179aefae0acf76e0c10fa03d310?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e113e179aefae0acf76e0c10fa03d310?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' /></noscript></span>
									<div class="display_name">Jasmine Johnson</div>
								</a>
							</li>
													<li class="one_sixth">
								<a href="https://respect-mag.com/author/malcolmtrapp/">
									<span class="gravatar"><img alt src="https://secure.gravatar.com/avatar/997847f863f82870f26bce12420c8d7f?s=150&#038;d=mm&#038;r=g" class="avatar avatar-150 photo jetpack-lazy-image" height="150" width="150" data-lazy-srcset="https://secure.gravatar.com/avatar/997847f863f82870f26bce12420c8d7f?s=300&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/997847f863f82870f26bce12420c8d7f?s=150&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/997847f863f82870f26bce12420c8d7f?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/997847f863f82870f26bce12420c8d7f?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' /></noscript></span>
									<div class="display_name">Malcolm Trapp</div>
								</a>
							</li>
													<li class="one_sixth">
								<a href="https://respect-mag.com/author/malcolm-worsham/">
									<span class="gravatar"><img alt src="https://secure.gravatar.com/avatar/877a2be5eb7733d88238c8d3ad19a8f8?s=150&#038;d=mm&#038;r=g" class="avatar avatar-150 photo jetpack-lazy-image" height="150" width="150" data-lazy-srcset="https://secure.gravatar.com/avatar/877a2be5eb7733d88238c8d3ad19a8f8?s=300&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/877a2be5eb7733d88238c8d3ad19a8f8?s=150&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/877a2be5eb7733d88238c8d3ad19a8f8?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/877a2be5eb7733d88238c8d3ad19a8f8?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' /></noscript></span>
									<div class="display_name">Malcolm Worsham</div>
								</a>
							</li>
													<li class="one_sixth">
								<a href="https://respect-mag.com/author/melvin-taylor/">
									<span class="gravatar"><img alt src="https://secure.gravatar.com/avatar/a1b25c8f95364783e27ddf24ce2b8088?s=150&#038;d=mm&#038;r=g" class="avatar avatar-150 photo jetpack-lazy-image" height="150" width="150" data-lazy-srcset="https://secure.gravatar.com/avatar/a1b25c8f95364783e27ddf24ce2b8088?s=300&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/a1b25c8f95364783e27ddf24ce2b8088?s=150&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a1b25c8f95364783e27ddf24ce2b8088?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a1b25c8f95364783e27ddf24ce2b8088?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' /></noscript></span>
									<div class="display_name">Melvin Taylor II</div>
								</a>
							</li>
													<li class="one_sixth">
								<a href="https://respect-mag.com/author/miguel-crespo/">
									<span class="gravatar"><img alt src="https://secure.gravatar.com/avatar/cc3f12c3531c3bd0d770629ae9a8a1ce?s=150&#038;d=mm&#038;r=g" class="avatar avatar-150 photo jetpack-lazy-image" height="150" width="150" data-lazy-srcset="https://secure.gravatar.com/avatar/cc3f12c3531c3bd0d770629ae9a8a1ce?s=300&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/cc3f12c3531c3bd0d770629ae9a8a1ce?s=150&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/cc3f12c3531c3bd0d770629ae9a8a1ce?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cc3f12c3531c3bd0d770629ae9a8a1ce?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' /></noscript></span>
									<div class="display_name">Miguel Crespo</div>
								</a>
							</li>
													<li class="one_sixth">
								<a href="https://respect-mag.com/author/robbie-lee/">
									<span class="gravatar"><img alt src="https://secure.gravatar.com/avatar/e2331b4f617ff52aea2c9ae6ff1dbef4?s=150&#038;d=mm&#038;r=g" class="avatar avatar-150 photo jetpack-lazy-image" height="150" width="150" data-lazy-srcset="https://secure.gravatar.com/avatar/e2331b4f617ff52aea2c9ae6ff1dbef4?s=300&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/e2331b4f617ff52aea2c9ae6ff1dbef4?s=150&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/e2331b4f617ff52aea2c9ae6ff1dbef4?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e2331b4f617ff52aea2c9ae6ff1dbef4?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' /></noscript></span>
									<div class="display_name">Robbie Lee</div>
								</a>
							</li>
													<li class="one_sixth">
								<a href="https://respect-mag.com/author/tffany-hamilton/">
									<span class="gravatar"><img alt src="https://secure.gravatar.com/avatar/cc8ccf6b9e9a026fd9bd3ccbb56c5378?s=150&#038;d=mm&#038;r=g" class="avatar avatar-150 photo jetpack-lazy-image" height="150" width="150" data-lazy-srcset="https://secure.gravatar.com/avatar/cc8ccf6b9e9a026fd9bd3ccbb56c5378?s=300&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/cc8ccf6b9e9a026fd9bd3ccbb56c5378?s=150&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/cc8ccf6b9e9a026fd9bd3ccbb56c5378?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cc8ccf6b9e9a026fd9bd3ccbb56c5378?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' /></noscript></span>
									<div class="display_name">Tiffany Hamilton</div>
								</a>
							</li>
													<li class="one_sixth">
								<a href="https://respect-mag.com/author/tracy-mitchell/">
									<span class="gravatar"><img alt src="https://secure.gravatar.com/avatar/9d65c2a710cfd525292a08334feaf3d7?s=150&#038;d=mm&#038;r=g" class="avatar avatar-150 photo jetpack-lazy-image" height="150" width="150" data-lazy-srcset="https://secure.gravatar.com/avatar/9d65c2a710cfd525292a08334feaf3d7?s=300&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/9d65c2a710cfd525292a08334feaf3d7?s=150&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/9d65c2a710cfd525292a08334feaf3d7?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9d65c2a710cfd525292a08334feaf3d7?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' /></noscript></span>
									<div class="display_name">Tracy Mitchell</div>
								</a>
							</li>
											</ul>
				</div>
							</div>
		</div>
	</div>
</div>
<!-- End browse content --><div id="page_caption" class="hasbg parallax   " style="background-image:url(https://respect-mag.com/wp-content/uploads/2020/04/20171207_charlie_walk_6degrees_0371.jpg);" >

			<div class="background_overlay"></div>
		
	<div class="page_title_wrapper">
		
					<div class="standard_wrapper">
				
	    <div class="page_title_inner">
		    <div class="post_icon_wrapper"><div class="post_icon_trend"><i class="fa fa-flash"></i></div></div>			<div class="post_info_cat">
			    			        <a href="https://respect-mag.com/category/music/">Music</a>
			    			        <a href="https://respect-mag.com/category/news-2/">News</a>
			    			</div>
							    	<h1 >Charlie Walk, Guidance From A Music Guru</h1>
	    	<div class="post_detail post_date">
			  <span class="post_info_date">
			  	<span>
			  		<i class="fa fa-clock-o"></i>
			  		Posted On April 5, 2020			  	</span>
			  </span>
			  <span class="post_info_author">
			  				  	<a href="https://respect-mag.com/author/alaska/"><span class="gravatar"><img alt src="https://secure.gravatar.com/avatar/fb19e0d549070c7fd08025d09498b5b3?s=60&#038;d=mm&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" data-lazy-srcset="https://secure.gravatar.com/avatar/fb19e0d549070c7fd08025d09498b5b3?s=120&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/fb19e0d549070c7fd08025d09498b5b3?s=60&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/fb19e0d549070c7fd08025d09498b5b3?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fb19e0d549070c7fd08025d09498b5b3?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript></span>Ahmad Muhammad</a>
			  </span>
			  <span class="post_info_comment">
			  	<i class="fa fa-comment-o"></i>0			  </span>
			</div>
	    </div>
	    
	    			</div>
			</div>
	<br class="clear"/>
</div>

<!-- Begin content -->
<div id="page_content_wrapper" class="hasbg ">
<div class="inner">

	<!-- Begin main content -->
	<div class="inner_wrapper">

		<div class="sidebar_content">
					
						
<!-- Begin each blog post -->
<div id="post-240602" class="post-240602 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-news-2 tag-charlie tag-charlie-walk tag-music tag-music-mastery">

	<div class="post_wrapper">
	    
	    <div class="post_content_wrapper">
	    
	    		
	    	    <div class="post_img featured_content">
	    	    	<a href="https://respect-mag.com/wp-content/uploads/2020/04/20171207_charlie_walk_6degrees_0371.jpg" class="img_frame">
	    	    		<img src="https://i2.wp.com/respect-mag.com/wp-content/uploads/2020/04/20171207_charlie_walk_6degrees_0371.jpg?fit=640%2C427&#038;ssl=1" alt="" class="" style="width:640px;height:427px;"/>
	             </a>
	    	    </div>
	
	<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Frespect-mag.com%2F2020%2F04%2Fcharlie-walk-guidance-from-a-music-guru%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Charlie%20Walk%2C%20Guidance%20From%20A%20Music%20Guru&url=https://respect-mag.com/2020/04/charlie-walk-guidance-from-a-music-guru/&via=respectmag" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.7.3--><div class="adn ads" data-message-id="#msg-f:1662979226797997923" data-legacy-message-id="171416cbc225ff63">
<div class="gs">
<div class="">
<div id=":1v" class="ii gt">
<div id=":1w" class="a3s aXjCH ">
<div><img data-attachment-id="240604" data-permalink="https://respect-mag.com/2020/04/charlie-walk-guidance-from-a-music-guru/20171207_charlie_walk_6degrees_0371/" data-orig-file="https://i2.wp.com/respect-mag.com/wp-content/uploads/2020/04/20171207_charlie_walk_6degrees_0371.jpg?fit=2500%2C1667&amp;ssl=1" data-orig-size="2500,1667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;JARED POLIN FROKNOWSPHOTO&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1512586562&quot;,&quot;copyright&quot;:&quot;Jared Polin&quot;,&quot;focal_length&quot;:&quot;14&quot;,&quot;iso&quot;:&quot;10000&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Charlie Walk" data-image-description data-medium-file="https://i2.wp.com/respect-mag.com/wp-content/uploads/2020/04/20171207_charlie_walk_6degrees_0371.jpg?fit=2500%2C1667&amp;ssl=1" data-large-file="https://i2.wp.com/respect-mag.com/wp-content/uploads/2020/04/20171207_charlie_walk_6degrees_0371.jpg?fit=640%2C427&amp;ssl=1" class="alignnone size-full wp-image-240604 jetpack-lazy-image" src="https://i2.wp.com/respect-mag.com/wp-content/uploads/2020/04/20171207_charlie_walk_6degrees_0371.jpg?resize=2500%2C1667&#038;ssl=1" alt width="2500" height="1667" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/respect-mag.com/wp-content/uploads/2020/04/20171207_charlie_walk_6degrees_0371.jpg?resize=2500%2C1667&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="240604" data-permalink="https://respect-mag.com/2020/04/charlie-walk-guidance-from-a-music-guru/20171207_charlie_walk_6degrees_0371/" data-orig-file="https://i2.wp.com/respect-mag.com/wp-content/uploads/2020/04/20171207_charlie_walk_6degrees_0371.jpg?fit=2500%2C1667&amp;ssl=1" data-orig-size="2500,1667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;JARED POLIN FROKNOWSPHOTO&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1512586562&quot;,&quot;copyright&quot;:&quot;Jared Polin&quot;,&quot;focal_length&quot;:&quot;14&quot;,&quot;iso&quot;:&quot;10000&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Charlie Walk" data-image-description="" data-medium-file="https://i2.wp.com/respect-mag.com/wp-content/uploads/2020/04/20171207_charlie_walk_6degrees_0371.jpg?fit=2500%2C1667&amp;ssl=1" data-large-file="https://i2.wp.com/respect-mag.com/wp-content/uploads/2020/04/20171207_charlie_walk_6degrees_0371.jpg?fit=640%2C427&amp;ssl=1" class="alignnone size-full wp-image-240604" src="https://i2.wp.com/respect-mag.com/wp-content/uploads/2020/04/20171207_charlie_walk_6degrees_0371.jpg?resize=2500%2C1667&#038;ssl=1" alt="" width="2500" height="1667" data-recalc-dims="1" /></noscript></div>
</div>
<p>Charlie Walk is the former President of Epic Records, Republic Records, and Executive VP at Columbia Records. He was also a judge on the FOX reality series The Four: Battle for Stardom. He is an iconic music executive who has played a significant role in breaking new artists, working with executives and developing global superstars. Throughout the course of his thirty-year career in the music business he&#8217;s been a mainstay on Billboard’s Power 100 list. He is affectionately known to insiders as “the Artist behind the Artist”.</p>
<p>Charlie&#8217;s hands-on guidance has been pivotal in pushing previously unknown artists <span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">into the spotlight.</span><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;"> Most of which are household names like Aerosmith, Ariana Grande, Beyoncé, Billy Joel, Bruce Springsteen, Demi Lovato, Destiny’s Child, </span><a style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;" href="https://respect-mag.com/2019/12/drake-speaks-on-rap-radar-now-live-on-tidal/">Drake</a><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">, Enrique Iglesias, Florida Georgia Line, Fugees, Hailee Steinfeld, Jennifer Lopez, Joe Jonas, The Jonas Brothers, John Mayer, Lauryn Hill, Lorde, Mariah Carey, New Kids On The Block, Nick Jonas, Nicki Minaj, Nipsey Hussle, Post Malone, Ricky Martin, Shakira, Shawn Mendes, Taylor Swift, The Weeknd, Will Smith, Wyclef Jean and many more. We had a chance to catch up with Charlie Walk and ask him some questions.</span></p>
</div>
</div>
</div>
</div>
<h4></h4>
<div class="adn ads" data-message-id="#msg-f:1662979226797997923" data-legacy-message-id="171416cbc225ff63">
<div class="gs">
<div class="">
<div id=":1v" class="ii gt">
<h3>Charlie Walk Interview</h3>
<p><strong>Respect: What misconceptions do you think young people have about entering the music industry?</strong></p>
<p><strong>Charlie Walk:</strong> What I love about young people is that they have no fear of entering the industry or being a part of it. The biggest misconception that exist today is that it’s easy to move culture through an artist or a song. Yeah people have gotten lucky, but the truth of the matter is that entry into the music business is available to anyone and everyone with the open networks of DSP’s. The goal it to consistently take every artist and every song in startup mode and make it matter. Make your start up move culture, create value and provide leverage. In my opinion, to be successful at it you have to pick something that&#8217;s great. You have to be involved in something that&#8217;s great and you have to be great at devising, creating and being a part of that strategy.</p>
<p><strong>Respect: What’s an underrated or overlooked factor you think is critical for achieving early career success?</strong></p>
<p><strong>Charlie Walk: </strong>One of the things I talk about in my <a href="http://www.musicmastery.com/">music mastery</a> program is defining your starchip. A starchip is what’s in your brain, it’s your DNA, its what you’re born with. If you define you&#8217;re starchip early enough you can get a jump on anyone else around you. Your starchip actually doesn&#8217;t even relate to just music. It’s identifies and defines your unique abilities.  Whether you&#8217;re going to be a lawyer, a doctor, accountant, a tech guy that does coding or someone in the music game.</p>
<p>The key of the starchip is to identify early on what you&#8217;re great at. Your passion has to lead. You can&#8217;t be forced to do something that you may not be good at. Ask yourself, what are you doing today? What do you want to do tomorrow? Have you ever had a meeting with yourself to define your God given starchip that instills in you the confidence to carry out what your DNA says you are?</p>
<p>Think about this, how many people do you know that went to college and didn’t know what the hell they wanted to do when they graduated. If you actually interview the mothers of successful men and women, they can pretty much tell you the characteristics of their starchip at two, three and four years old. And this applies to most of the biggest stars in the world, I remember asking Hailey Steinfeld&#8217;s mother and even Ariana Grande‘s mother. All of these artists came out very different. They came out singing, they were creative, they were unique and they were different than the other kids.</p>
<p>I remember meeting Beyoncé at a very early age, and she was born a star. She knew what her journey was going to be like. So, when you think about the biggest stars including people like Oprah, and Dr. Oz, you&#8217;ll realize that they didn’t decide what they wanted to do in their late twenties. They had a really focused vision and they knew ahead of time. You can&#8217;t let yourself be in a position to be manipulated where you end up on the wrong side of things. It’s the road to not just comfortability, but stability, success and confidence. It comes from defining your starchip, finding that road and going there.</p>
<p><strong>Respect: Was there anything early on in your career that you didn’t necessarily anticipate being helpful, but actually has been?</strong></p>
<p><strong>Charlie Walk: </strong>I realized early on that taking drum lessons, piano lessons, singing lessons and being in band was me training to understand the mindset of an artist. I was channeling being an artist while knowing I wasn&#8217;t the best drummer, but I could keep a beat. Knowing I wasn&#8217;t the best singer, but I can keep tone and be on key. Knowing that I can hear a hit, but I couldn&#8217;t write one. I think experiencing these particular things early on was a subliminal message telling me where my focus should be. Growing up I didn&#8217;t have a ton of resources. I had a great mom and mom and dad, but I didn&#8217;t know anyone in the entertainment business or music business. I was on my own to figure it out.</p>
<p>My mom gave me advice and told me I need to get an internship. She put that in my head since I was nine years old. You need to get an internship. You need to get internship. To me that meant I needed to know what the hell I want to do. I wanted to intern in the business that would lead me up the right street sensibility. A street that education and college could never take me down. It allowed me to be a participant. Not on the football field, not on the baseball field, but in the field of music.</p>
</div>
</div>
</div>
</div>
<div class="adn ads" data-message-id="#msg-f:1662979226797997923" data-legacy-message-id="171416cbc225ff63">
<div class="gs">
<div class="">
<div id=":1v" class="ii gt">
<p><strong>Respect: What’s your very best advice for helping a student or young professional craft a career with a strong sense of meaning and purpose?</strong></p>
<p><strong>Charlie Walk</strong>: For me, I&#8217;ve always wanted to find the next executive or the next artist. I always wanted to be a part of the future because I was never comfortable being in the presence. I think that if you&#8217;re young, you should question whether you’re actually helping people. Are your efforts just to make the money or are you focusing on your passion while helping people and the money is flowing somehow some way.</p>
<p>I think it&#8217;s a balance of really being true to yourself self. So that when you look in the mirror analyze who you are you have that selfless component. I like to call that the give back. It isn&#8217;t necessarily starting a nonprofit or donating money to the charity containers when you eat at Shake Shack or McDonalds. Give back is things that are unsaid, that people don&#8217;t even write about or talk about. The giveback is actually doing and going to sleep at night knowing that you’ve done more than just have a successful day at your job or on your journey. You can sleep with a sense of purpose because you guided somebody or did something that made a difference in someone else&#8217;s life. You can&#8217;t put a price on that.</p>
<p><strong>Respect: Does ego play a role in the entertainment business?</strong></p>
<p><strong>Charlie Walk: </strong>I would say you have to be confident and you have to be strong. You always have to remember that in the beginning, every artist is a start up. You also have to remember that no one cares, until they care. Which means that you have to have thick skin. You have to come into the game with some sort of an ego because that&#8217;s giving you the edge to push and push and push while everyone around you is rolling their eyes at you. That&#8217;s how it is every single time for every artist. I believe that no one cared about Billie Eilish until they cared. She was just as good as she was when she started at 15 years old. I heard those records and I remember no one cared, until they cared.</p>
<p>The ego is a very delicate thing. I remember going on a TV show while I was working at a record company with Diddy, Khaled, Megan Trainer, and Fergie. I had a natural transformation after being taken out of my work element into a movie set environment with celebrity fueled fire. Even seeing myself in Times Square and on the billboards on Sunset Boulevard gave me an out of body experience. Looking back, I can say that I became someone that didn&#8217;t like and someone that I never thought I would become. I was morphing into a different type of person.</p>
<p>The sweetness and the delicateness and the lovable side of me morphed. I think that was an awakening for me. One of my old bosses use to say to me “ego is the number one killer in the music business”. I didn&#8217;t know what he was saying until it actually happened to me. I think different experiences humble you but also allow you to come back stronger, smarter and faster than the next person. It also allows you to identify the difference between good and great, while maintaining equilibrium and balancing ego. Now I can look around at what I&#8217;m doing today and make sure that my ego never gets out of check because it did once.</p>
<p><strong>Respect: What factor does money play in the music industry? </strong></p>
<p><strong>Charlie Walk: </strong>The beautiful thing about the music industry is that there&#8217;s a force out there fighting for independence. I think the DSP’s would love to see an artist break independently. The point of entry into the music game is easier than it&#8217;s ever been, but at a certain point you do need money to be competitive on a global basis. However, if you have a magical artist and a magical song you have the ability to create magic.</p>
<p>I mean, you have to eat, but I think you can eat and build without really truly having to be financed. I wouldn’t have said that 10 years ago. Today, there’s so many young artists breaking without major label money. That’s because they&#8217;re aggressive, they’re smart and they&#8217;re great. And great always ends up finding its way. Whether you&#8217;re the executive, the artist, the artist behind the artist, the manager behind the artist or the artist. There&#8217;s always an opportunity for great to break through, drive culture, make money, and make a difference.</p>
<p>&nbsp;</p>
</div>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Bvs4_dzgS59/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/Bvs4_dzgS59/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bvs4_dzgS59/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">When I met @nipseyhussle, his mission was clear. It was a simple exercise in executing his vision. #nipseyhussle</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/charliewalk/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Charlie Walk</a> (@charliewalk) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-04-01T05:40:37+00:00">Mar 31, 2019 at 10:40pm PDT</time></p>
</div>
</blockquote>
</div>
</div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-240602" class="share-twitter sd-button share-icon no-text" href="https://respect-mag.com/2020/04/charlie-walk-guidance-from-a-music-guru/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-240602" class="share-facebook sd-button share-icon no-text" href="https://respect-mag.com/2020/04/charlie-walk-guidance-from-a-music-guru/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div id="pp_ads_single_after_content" class="ads_wrapper"><div class="bigad1"><a href="https://www.dragopublisher.com/product/this-is-los-angeles/" rel="noopener" target="_blank"><img src="https://respect-mag.com/wp-content/uploads/2019/07/728x90.gif" alt="" width="728" height="90" class="aligncenter size-full wp-image-221862" /></a></div>
<div class="smallad"><a href="https://www.dragopublisher.com/product/this-is-los-angeles/" rel="noopener" target="_blank"><img src="https://respect-mag.com/wp-content/uploads/2019/07/320x50_EO.gif" alt="" width="320" height="50" class="aligncenter size-full wp-image-221862" /></a></div></div>    <div class="post_excerpt post_tag">
    	<a href="https://respect-mag.com/tag/charlie/">#Charlie</a><a href="https://respect-mag.com/tag/charlie-walk/">#Charlie Walk</a><a href="https://respect-mag.com/tag/music/">#music</a><a href="https://respect-mag.com/tag/music-mastery/">#Music Mastery</a>    </div>

<div id="post_share_text" class="post_share_text"><i class="fa fa-share-alt"></i></div>			
			<br class="clear"/>
			
 	<br/>
  	<h5>You might also like</h5><hr/>
  	<div class="post_related">
           <div class="one_third ">
		   <!-- Begin each blog post -->
			<div id="post-240448" class="post-240448 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-news-2 tag-hip-hop-gospel tag-kalen-hawkins tag-lil-savvy tag-music tag-rapper">
			
				<div class="post_wrapper grid_layout">
				
										
					   <div class="post_img small static">
					       <a href="https://respect-mag.com/2020/04/lil-savvy-defeated-cancer-and-didnt-look-back-now-hes-doing-hip-hop-gospel/">
					       	<img src="https://i1.wp.com/respect-mag.com/wp-content/uploads/2020/04/D7482088-F614-4EE7-AD39-C37A9C07249C-1.jpg?resize=600%2C454&#038;ssl=1" alt="" class="" style="width:600px;height:454px;"/>
					       	
					       	<div class="post_icon_wrapper"><div class="post_icon_trend"><i class="fa fa-flash"></i></div></div>					      	
					      						       </a>
					   </div>
					
									    
				    <div class="blog_grid_content">
						<div class="post_header grid">
														<div class="post_info_cat">
							    							        <a href="https://respect-mag.com/category/music/">Music</a>
							    							        <a href="https://respect-mag.com/category/news-2/">News</a>
							    							</div><br/>
													    <strong><a href="https://respect-mag.com/2020/04/lil-savvy-defeated-cancer-and-didnt-look-back-now-hes-doing-hip-hop-gospel/" title="Lil Savvy Defeated Cancer And Didn’t Look Back, Now He&#8217;s Doing Hip-Hop Gospel">Lil Savvy Defeated Cancer And Didn’t Look Back, Now He&#8217;s Doing Hip-Hop Gospel</a></strong>
						    <div class="post_detail post_date">
					      		<span class="post_info_date">
					      			<span>
					      				<a href="https://respect-mag.com/2020/04/lil-savvy-defeated-cancer-and-didnt-look-back-now-hes-doing-hip-hop-gospel/">
						      				<i class="fa fa-clock-o"></i>
						       				April 5, 2020					      				</a>
					      			</span>
					      		</span>
						  	</div>
						</div>
				    </div>
				    
				</div>
			
			</div>
			<!-- End each blog post -->
       </div>
            <div class="one_third ">
		   <!-- Begin each blog post -->
			<div id="post-238969" class="post-238969 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-news-2 tag-insomniac tag-lil-6at tag-lil6at tag-music tag-rapper">
			
				<div class="post_wrapper grid_layout">
				
										
					   <div class="post_img small static">
					       <a href="https://respect-mag.com/2020/03/rapper-lil-6at-plans-to-dominate-the-next-decade/">
					       	<img src="https://i2.wp.com/respect-mag.com/wp-content/uploads/2020/03/Lil-6at.jpg?resize=600%2C454&#038;ssl=1" alt="" class="" style="width:600px;height:454px;"/>
					       	
					       	<div class="post_icon_wrapper"></div>					      	
					      						       </a>
					   </div>
					
									    
				    <div class="blog_grid_content">
						<div class="post_header grid">
														<div class="post_info_cat">
							    							        <a href="https://respect-mag.com/category/music/">Music</a>
							    							        <a href="https://respect-mag.com/category/news-2/">News</a>
							    							</div><br/>
													    <strong><a href="https://respect-mag.com/2020/03/rapper-lil-6at-plans-to-dominate-the-next-decade/" title="Rapper Lil 6at Plans To Dominate The Next Decade">Rapper Lil 6at Plans To Dominate The Next Decade</a></strong>
						    <div class="post_detail post_date">
					      		<span class="post_info_date">
					      			<span>
					      				<a href="https://respect-mag.com/2020/03/rapper-lil-6at-plans-to-dominate-the-next-decade/">
						      				<i class="fa fa-clock-o"></i>
						       				March 18, 2020					      				</a>
					      			</span>
					      		</span>
						  	</div>
						</div>
				    </div>
				    
				</div>
			
			</div>
			<!-- End each blog post -->
       </div>
            <div class="one_third last">
		   <!-- Begin each blog post -->
			<div id="post-238907" class="post-238907 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-new-music-2 category-news-2 tag-honestly tag-kalloway tag-kam tag-kam-kalloway tag-kehlani tag-music tag-sabi-and-christina-sayers tag-trey-songs">
			
				<div class="post_wrapper grid_layout">
				
										
					   <div class="post_img small static">
					       <a href="https://respect-mag.com/2020/03/kam-kalloway-the-hottest-emerging-artist-in-hollywood/">
					       	<img src="https://i0.wp.com/respect-mag.com/wp-content/uploads/2020/03/image6-e1584470299387.jpeg?resize=600%2C454&#038;ssl=1" alt="" class="" style="width:600px;height:454px;"/>
					       	
					       	<div class="post_icon_wrapper"></div>					      	
					      						       </a>
					   </div>
					
									    
				    <div class="blog_grid_content">
						<div class="post_header grid">
														<div class="post_info_cat">
							    							        <a href="https://respect-mag.com/category/music/">Music</a>
							    							        <a href="https://respect-mag.com/category/music/new-music-2/">New Music</a>
							    							        <a href="https://respect-mag.com/category/news-2/">News</a>
							    							</div><br/>
													    <strong><a href="https://respect-mag.com/2020/03/kam-kalloway-the-hottest-emerging-artist-in-hollywood/" title="Kam Kalloway, The Hottest Emerging Artist in Hollywood">Kam Kalloway, The Hottest Emerging Artist in Hollywood</a></strong>
						    <div class="post_detail post_date">
					      		<span class="post_info_date">
					      			<span>
					      				<a href="https://respect-mag.com/2020/03/kam-kalloway-the-hottest-emerging-artist-in-hollywood/">
						      				<i class="fa fa-clock-o"></i>
						       				March 17, 2020					      				</a>
					      			</span>
					      		</span>
						  	</div>
						</div>
				    </div>
				    
				</div>
			
			</div>
			<!-- End each blog post -->
       </div>
       	</div>
  	<br class="clear"/>

  	<h5>More from Music</h5><hr/>
  	<div class="post_more">
    	<!-- Begin each blog post -->
	<div id="post-240765" class="post-240765 post type-post status-publish format-standard has-post-thumbnail hentry category-new-music-2 category-videos tag-anthony-rhyne tag-vibing">
	
		<div class="post_wrapper">
		    
		    <div class="post_content_wrapper">
		    
		    	<div class="post_header search">
			    						
					    <div class="post_img static one_third">
					      	<a href="https://respect-mag.com/2020/04/peepthevisual-anthony-rhyne-vibing-official-music-video/">
					      		<img src="https://i0.wp.com/respect-mag.com/wp-content/uploads/2020/04/45B46E1C-BC47-4244-8DDF-DA141531DAC9.jpeg?resize=600%2C400&#038;ssl=1" alt="" class="" style="width:600px;height:400px;"/>
					      		
					      		<div class="post_icon_wrapper"><div class="post_icon_trend"><i class="fa fa-flash"></i></div></div>											<div class="post_img_type_wrapper">
									    		<i class="fa fa-video-camera"></i>
									    	</div>
														      	
						      							      	
						     </a>
					     </div>
					
										
					<div class="post_header_title two_third last">
				      	<h5><a href="https://respect-mag.com/2020/04/peepthevisual-anthony-rhyne-vibing-official-music-video/" title="#PeepTheVisual- Anthony Rhyne &#8211; “Vibing” (Official Music Video)">#PeepTheVisual- Anthony Rhyne &#8211; “Vibing” (Official Music Video)</a></h5>
				      	<div class="post_detail post_date">
				      		<span class="post_info_date">
				      			<span>
				      				<a href="https://respect-mag.com/2020/04/peepthevisual-anthony-rhyne-vibing-official-music-video/">
					      				<i class="fa fa-clock-o"></i>
					       				Posted On April 6, 2020				      				</a>
				      			</span>
				      		</span>
				      		<span class="post_info_author">
				      							      			<a href="https://respect-mag.com/author/malcolm-worsham/"><span class="gravatar"><img alt src="https://secure.gravatar.com/avatar/877a2be5eb7733d88238c8d3ad19a8f8?s=60&#038;d=mm&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" data-lazy-srcset="https://secure.gravatar.com/avatar/877a2be5eb7733d88238c8d3ad19a8f8?s=120&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/877a2be5eb7733d88238c8d3ad19a8f8?s=60&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/877a2be5eb7733d88238c8d3ad19a8f8?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/877a2be5eb7733d88238c8d3ad19a8f8?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript></span>Malcolm Worsham</a>
				      		</span>
				      		<span class="post_info_comment">
						  		<i class="fa fa-comment-o"></i>0						  	</span>
					  	</div>
					  	<p>Anthony Rhyne is back with another movie to his smash single, “Vibing”, from his latest, self titled EP Anthony Rhyne. …</p>				   </div>
				</div>
				
		    </div>
		    
		</div>
	
	</div>
	<!-- End each blog post -->
    	<!-- Begin each blog post -->
	<div id="post-240715" class="post-240715 post type-post status-publish format-standard has-post-thumbnail hentry category-interviews category-new-music-2">
	
		<div class="post_wrapper">
		    
		    <div class="post_content_wrapper">
		    
		    	<div class="post_header search">
			    						
					    <div class="post_img static one_third">
					      	<a href="https://respect-mag.com/2020/04/respect-interview-t-star-talks-supreme-project-names-top-5-all-time-more/">
					      		<img src="https://i1.wp.com/respect-mag.com/wp-content/uploads/2020/04/15489972296446-e1548997297267-scaled.jpeg?resize=600%2C454&#038;ssl=1" alt="" class="" style="width:600px;height:454px;"/>
					      		
					      		<div class="post_icon_wrapper"><div class="post_icon_trend"><i class="fa fa-flash"></i></div></div>						      	
						      							      	
						     </a>
					     </div>
					
										
					<div class="post_header_title two_third last">
				      	<h5><a href="https://respect-mag.com/2020/04/respect-interview-t-star-talks-supreme-project-names-top-5-all-time-more/" title="RESPECT. Interview: T Star Talks &#8216;Supreme&#8217; Project, Names Top 5 All-Time + More">RESPECT. Interview: T Star Talks &#8216;Supreme&#8217; Project, Names Top 5 All-Time + More</a></h5>
				      	<div class="post_detail post_date">
				      		<span class="post_info_date">
				      			<span>
				      				<a href="https://respect-mag.com/2020/04/respect-interview-t-star-talks-supreme-project-names-top-5-all-time-more/">
					      				<i class="fa fa-clock-o"></i>
					       				Posted On April 6, 2020				      				</a>
				      			</span>
				      		</span>
				      		<span class="post_info_author">
				      							      			<a href="https://respect-mag.com/author/ayana-rashed/"><span class="gravatar"><img alt src="https://secure.gravatar.com/avatar/a29e30d6294bfcfc778816a69d7d9f59?s=60&#038;d=mm&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" data-lazy-srcset="https://secure.gravatar.com/avatar/a29e30d6294bfcfc778816a69d7d9f59?s=120&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/a29e30d6294bfcfc778816a69d7d9f59?s=60&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a29e30d6294bfcfc778816a69d7d9f59?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a29e30d6294bfcfc778816a69d7d9f59?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript></span>Ayana Rashed</a>
				      		</span>
				      		<span class="post_info_comment">
						  		<i class="fa fa-comment-o"></i>0						  	</span>
					  	</div>
					  	<p>

Virginia rapper T-Star will be Virginia's next big star. After listening to his latest project, 'Supreme' and hearing his lyricism …</p>				   </div>
				</div>
				
		    </div>
		    
		</div>
	
	</div>
	<!-- End each blog post -->
    	<!-- Begin each blog post -->
	<div id="post-240744" class="post-240744 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-new-music-2 tag-neon-brown">
	
		<div class="post_wrapper">
		    
		    <div class="post_content_wrapper">
		    
		    	<div class="post_header search">
			    						
					    <div class="post_img static one_third">
					      	<a href="https://respect-mag.com/2020/04/neon-brown-drops-animated-visuals-for-maintain-f-vursatyl-with-limited-edition-7-beat-tape/">
					      		<img src="https://i2.wp.com/respect-mag.com/wp-content/uploads/2020/04/Neon-Bron.jpg?resize=600%2C454&#038;ssl=1" alt="" class="" style="width:600px;height:454px;"/>
					      		
					      		<div class="post_icon_wrapper"><div class="post_icon_trend"><i class="fa fa-flash"></i></div></div>						      	
						      							      	
						     </a>
					     </div>
					
										
					<div class="post_header_title two_third last">
				      	<h5><a href="https://respect-mag.com/2020/04/neon-brown-drops-animated-visuals-for-maintain-f-vursatyl-with-limited-edition-7-beat-tape/" title="Neon Brown Drops Animated Visuals for &#8220;Maintain&#8221; f/ Vursatyl with Limited Edition 7&#8243; + Beat Tape">Neon Brown Drops Animated Visuals for &#8220;Maintain&#8221; f/ Vursatyl with Limited Edition 7&#8243; + Beat Tape</a></h5>
				      	<div class="post_detail post_date">
				      		<span class="post_info_date">
				      			<span>
				      				<a href="https://respect-mag.com/2020/04/neon-brown-drops-animated-visuals-for-maintain-f-vursatyl-with-limited-edition-7-beat-tape/">
					      				<i class="fa fa-clock-o"></i>
					       				Posted On April 5, 2020				      				</a>
				      			</span>
				      		</span>
				      		<span class="post_info_author">
				      							      			<a href="https://respect-mag.com/author/evie-blanco/"><span class="gravatar"><img alt src="https://secure.gravatar.com/avatar/7d31a2e30af85216d51a40089f874f42?s=60&#038;d=mm&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" data-lazy-srcset="https://secure.gravatar.com/avatar/7d31a2e30af85216d51a40089f874f42?s=120&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/7d31a2e30af85216d51a40089f874f42?s=60&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/7d31a2e30af85216d51a40089f874f42?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7d31a2e30af85216d51a40089f874f42?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript></span>Evie</a>
				      		</span>
				      		<span class="post_info_comment">
						  		<i class="fa fa-comment-o"></i>0						  	</span>
					  	</div>
					  	<p>After releasing The Donner Party late last summer with the talented emcee/producer, Deca, producer Neon Brown lets loose a pair of new tracks that …</p>				   </div>
				</div>
				
		    </div>
		    
		</div>
	
	</div>
	<!-- End each blog post -->
      	</div>
  	<h5>Editor Picks</h5><hr/>
  	<div class="post_editor">
    	<div id="post-240646" class="one_half post-240646 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-lifestyle tag-koereyelle-dubose">
		<div class="post_wrapper">
		    <div class="post_content_wrapper">
			    <div class="two_third post_header">
				    <h5><a href="https://respect-mag.com/2020/04/respect-feature-koereyelle-dubose/" title="RESPECT. Feature: Koereyelle Dubose Coaches Women Through Financial Literacy With Werk University">RESPECT. Feature: Koereyelle Dubose Coaches Women Through Financial Literacy With Werk University</a></h5>
				    <div class="post_detail post_date">
				      <span class="post_info_date">
				      	<span>
				      		<a href="https://respect-mag.com/2020/04/respect-feature-koereyelle-dubose/">
					      		<i class="fa fa-clock-o"></i>
					      		April 4, 2020				      		</a>
				      	</span>
				      </span>
				      <span class="post_info_comment">
						  <i class="fa fa-comment-o"></i>0					  </span>
					</div>
			    </div>
			    
			    <div class="one_third last">
				    					<div class="post_img thumbnail">
					 	<a href="https://respect-mag.com/2020/04/respect-feature-koereyelle-dubose/">
					 		<img src="https://i0.wp.com/respect-mag.com/wp-content/uploads/2020/04/620FFE06-741A-41F9-AFD5-953CF93973E4-scaled.jpeg?resize=150%2C100&#038;ssl=1" alt="" class="" style="width:150px;height:100px;"/>
					 		
					 		<div class="post_icon_wrapper"></div>					    </a>
					</div>
								    </div>
		    </div>
		</div>
	</div>
    	<div id="post-240640" class="one_half last post-240640 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-interviews category-music category-news-2 tag-farmhaven tag-frank-knuckles tag-jarius-mozee tag-kurupt tag-michael-jackson tag-sean2-miles tag-snoop-dogg tag-the-roots">
		<div class="post_wrapper">
		    <div class="post_content_wrapper">
			    <div class="two_third post_header">
				    <h5><a href="https://respect-mag.com/2020/04/sean2-miles-talks-farmhaven-album-creating-music-with-snoop-dogg-creative-freedom-in-the-music-industry/" title="Sean2 Miles Talks Farmhaven Album, Creating Music With Snoop Dogg &#038; Creative Freedom In The Music Industry">Sean2 Miles Talks Farmhaven Album, Creating Music With Snoop Dogg &#038; Creative Freedom In The Music Industry</a></h5>
				    <div class="post_detail post_date">
				      <span class="post_info_date">
				      	<span>
				      		<a href="https://respect-mag.com/2020/04/sean2-miles-talks-farmhaven-album-creating-music-with-snoop-dogg-creative-freedom-in-the-music-industry/">
					      		<i class="fa fa-clock-o"></i>
					      		April 4, 2020				      		</a>
				      	</span>
				      </span>
				      <span class="post_info_comment">
						  <i class="fa fa-comment-o"></i>0					  </span>
					</div>
			    </div>
			    
			    <div class="one_third last">
				    					<div class="post_img thumbnail">
					 	<a href="https://respect-mag.com/2020/04/sean2-miles-talks-farmhaven-album-creating-music-with-snoop-dogg-creative-freedom-in-the-music-industry/">
					 		<img src="https://i1.wp.com/respect-mag.com/wp-content/uploads/2020/04/image1-1.jpeg?resize=150%2C100&#038;ssl=1" alt="" class="" style="width:150px;height:100px;"/>
					 		
					 		<div class="post_icon_wrapper"></div>					    </a>
					</div>
								    </div>
		    </div>
		</div>
	</div>
    	<div id="post-240361" class="one_half post-240361 post type-post status-publish format-standard has-post-thumbnail hentry category-digital-cover category-header-featured category-news-2 tag-dave-east tag-mugga-forever">
		<div class="post_wrapper">
		    <div class="post_content_wrapper">
			    <div class="two_third post_header">
				    <h5><a href="https://respect-mag.com/2020/04/dave-east-passion-pain-mugga-forever/" title="Dave East &#8211; Passion &#038; Pain MUGGA Forever">Dave East &#8211; Passion &#038; Pain MUGGA Forever</a></h5>
				    <div class="post_detail post_date">
				      <span class="post_info_date">
				      	<span>
				      		<a href="https://respect-mag.com/2020/04/dave-east-passion-pain-mugga-forever/">
					      		<i class="fa fa-clock-o"></i>
					      		April 2, 2020				      		</a>
				      	</span>
				      </span>
				      <span class="post_info_comment">
						  <i class="fa fa-comment-o"></i>0					  </span>
					</div>
			    </div>
			    
			    <div class="one_third last">
				    					<div class="post_img thumbnail">
					 	<a href="https://respect-mag.com/2020/04/dave-east-passion-pain-mugga-forever/">
					 		<img src="https://i0.wp.com/respect-mag.com/wp-content/uploads/2020/04/DAVE-EAST_OG-HIGHRES-2.jpg?resize=150%2C100&#038;ssl=1" alt="" class="" style="width:150px;height:100px;"/>
					 		
					 		<div class="post_icon_wrapper"></div>					    </a>
					</div>
								    </div>
		    </div>
		</div>
	</div>
    	<div id="post-240366" class="one_half last post-240366 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-lifestyle tag-brandon-carter">
		<div class="post_wrapper">
		    <div class="post_content_wrapper">
			    <div class="two_third post_header">
				    <h5><a href="https://respect-mag.com/2020/04/how-brandon-carter-shaped-his-destiny-in-the-fitness-world/" title="How Brandon Carter Shaped His Destiny in the Fitness World">How Brandon Carter Shaped His Destiny in the Fitness World</a></h5>
				    <div class="post_detail post_date">
				      <span class="post_info_date">
				      	<span>
				      		<a href="https://respect-mag.com/2020/04/how-brandon-carter-shaped-his-destiny-in-the-fitness-world/">
					      		<i class="fa fa-clock-o"></i>
					      		April 1, 2020				      		</a>
				      	</span>
				      </span>
				      <span class="post_info_comment">
						  <i class="fa fa-comment-o"></i>0					  </span>
					</div>
			    </div>
			    
			    <div class="one_third last">
				    					<div class="post_img thumbnail">
					 	<a href="https://respect-mag.com/2020/04/how-brandon-carter-shaped-his-destiny-in-the-fitness-world/">
					 		<img src="https://i2.wp.com/respect-mag.com/wp-content/uploads/2020/04/RESPECT-MAG-Brandon-Carter.jpg?resize=150%2C100&#038;ssl=1" alt="" class="" style="width:150px;height:100px;"/>
					 		
					 		<div class="post_icon_wrapper"></div>					    </a>
					</div>
								    </div>
		    </div>
		</div>
	</div>
      	</div>
			
	    </div>
	    
	</div>

</div>
<!-- End each blog post -->

<div class="fullwidth_comment_wrapper sidebar">
	 




 

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/charlie-walk-guidance-from-a-music-guru/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://respect-mag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea placeholder="Comments*" id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input placeholder="Name*" id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input type="email" placeholder="Email*"  id="email" name="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input placeholder="Website" id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='240602' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="39f00aa577" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="117"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>			
</div>

						
    	</div>

    		<div class="sidebar_wrapper">
    		
    			<div class="sidebar_top"></div>
    		
    			<div class="sidebar">
    			
    				<div class="content">

    							    	    		<ul class="sidebar_widget">
		    	    		<li id="text-34" class="widget widget_text"><h2 class="widgettitle">Latest Cover</h2>
			<div class="textwidget"><p><a href="https://cover.respect-mag.com/dave-east/"><img class="aligncenter size-full wp-image-240360 jetpack-lazy-image" src="https://i1.wp.com/respect-mag.com/wp-content/uploads/2020/04/Dave-East-Cover1_REV-I-scaled.jpg?resize=1883%2C2560&#038;ssl=1" alt width="1883" height="2560" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/respect-mag.com/wp-content/uploads/2020/04/Dave-East-Cover1_REV-I-scaled.jpg?resize=1883%2C2560&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter size-full wp-image-240360" src="https://i1.wp.com/respect-mag.com/wp-content/uploads/2020/04/Dave-East-Cover1_REV-I-scaled.jpg?resize=1883%2C2560&#038;ssl=1" alt="" width="1883" height="2560" data-recalc-dims="1" /></noscript></a></p>
</div>
		</li>
<li id="grand_magazine_custom_ads-3" class="widget Grand_Magazine_Custom_Ads"><a href="https://www.dragopublisher.com/product/this-is-los-angeles/" rel="noopener" target="_blank"><img src="https://respect-mag.com/wp-content/uploads/2019/07/300600.gif" alt="" width="300" height="600" class="aligncenter size-full wp-image-221862" /></a></li>
<li id="text-35" class="widget widget_text"><h2 class="widgettitle">RESPECT. Feature: DaBaby</h2>
			<div class="textwidget"><p><a href="https://respect-mag.com/2019/07/respect-feature-dababy/"><img src="https://i0.wp.com/respect-mag.com/wp-content/uploads/2019/07/IMG_1291.jpg" data-lazy-src="https://i0.wp.com/respect-mag.com/wp-content/uploads/2019/07/IMG_1291.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/respect-mag.com/wp-content/uploads/2019/07/IMG_1291.jpg" /></noscript></a></p>
</div>
		</li>
<li id="top-posts-2" class="widget widget_top-posts"><h2 class="widgettitle">Top Posts</h2>
<ul>				<li>
					<a href="https://respect-mag.com/2020/04/g-eazy-tyga-tory-lanez-drop-nsfw-still-be-friends-visual/" class="bump-view" data-bump-view="tp">G-Eazy, Tyga &amp; Tory Lanez Drop NSFW “Still Be Friends” Visual</a>					</li>
								<li>
					<a href="https://respect-mag.com/2020/04/respect-interview-alex-izquierdo-also-known-as-klever-of-brownside-discusses-his-brother-toker-and-eazy-e-discovering-brownstone/" class="bump-view" data-bump-view="tp">RESPECT. Interview: Alex Izquierdo also known as Klever of Brownside Discusses His Brother Toker and Eazy-E Discovering Brownside</a>					</li>
								<li>
					<a href="https://respect-mag.com/2020/03/rapper-sqoottm-moves-like-a-boss-and-a-general-in-new-sexy-video/" class="bump-view" data-bump-view="tp">Rapper SQootTM Moves Like A Boss And A General In New “Sexy” Video</a>					</li>
								<li>
					<a href="https://respect-mag.com/2020/04/lil-savvy-defeated-cancer-and-didnt-look-back-now-hes-doing-hip-hop-gospel/" class="bump-view" data-bump-view="tp">Lil Savvy Defeated Cancer And Didn’t Look Back, Now He&#039;s Doing Hip-Hop Gospel</a>					</li>
								<li>
					<a href="https://respect-mag.com/2020/04/billboard-announces-staff-picks-for-the-greatest-pop-star-by-year/" class="bump-view" data-bump-view="tp">Billboard Announces Staff Picks For The ‘Greatest Pop Star By Year’</a>					</li>
				</ul></li>
<li id="grand_magazine_custom_ads-9" class="widget Grand_Magazine_Custom_Ads"><a href="https://www.dragopublisher.com/product/this-is-los-angeles/" rel="noopener" target="_blank"><img src="https://respect-mag.com/wp-content/uploads/2019/07/350x250.gif" alt="" width="300" height="600" class="aligncenter size-full wp-image-221862" /></a></li>
		    	    		</ul>
		    	    	    				
    				</div>
    		
    			</div>
    			<br class="clear"/>
    	
    			<div class="sidebar_bottom"></div>
    		</div>
    
    </div>
    <!-- End main content -->
   
</div>

<br class="clear"/>

</div>



<br class="clear"/>
<div class="footer_bar   ">
	
		
		<div id="footer_browse_category" class="standard_wrapper">
		<h2>Browse</h2>
		<div class="page_tagline">Browse RESPECT. by category</div>
		<ul class="browse_category_wrapper">
								<li class="one_sixth">
						<a href="https://respect-mag.com/category/events/">
							<img src="https://i1.wp.com/respect-mag.com/wp-content/uploads/2018/06/0I2A7673-1.jpg?resize=150%2C100&#038;ssl=1" alt="Events"/>
							<div class="browse_category_name">
								Events							</div>
						</a>
					</li>
								<li class="one_sixth">
						<a href="https://respect-mag.com/category/interviews/">
							<img src="https://i0.wp.com/respect-mag.com/wp-content/uploads/2018/06/J-Cole-Angie-Martinez-1.jpg?resize=150%2C100&#038;ssl=1" alt="Interviews"/>
							<div class="browse_category_name">
								Interviews							</div>
						</a>
					</li>
								<li class="one_sixth">
						<a href="https://respect-mag.com/category/music/">
							<img src="https://i2.wp.com/respect-mag.com/wp-content/uploads/2018/06/jay-rock-win-1-1.jpg?resize=150%2C100&#038;ssl=1" alt="Music"/>
							<div class="browse_category_name">
								Music							</div>
						</a>
					</li>
								<li class="one_sixth">
						<a href="https://respect-mag.com/category/news-2/">
							<img src="https://i2.wp.com/respect-mag.com/wp-content/uploads/2018/06/101077710_gettyimages-629490050-1.jpg?resize=150%2C100&#038;ssl=1" alt="News"/>
							<div class="browse_category_name">
								News							</div>
						</a>
					</li>
								<li class="one_sixth">
						<a href="https://respect-mag.com/category/style/">
							<img src="https://i0.wp.com/respect-mag.com/wp-content/uploads/2018/06/AP9976_LATPAIR.jpg?resize=150%2C100&#038;ssl=1" alt="Style"/>
							<div class="browse_category_name">
								Style							</div>
						</a>
					</li>
								<li class="one_sixth">
						<a href="https://respect-mag.com/category/videos/">
							<img src="https://i2.wp.com/respect-mag.com/wp-content/uploads/2018/06/drake-gods-plan.jpg?resize=150%2C100&#038;ssl=1" alt="Videos"/>
							<div class="browse_category_name">
								Videos							</div>
						</a>
					</li>
					</ul>
		<br class="clear"/>
	</div>
	
		<div id="footer" class="">
	<ul class="sidebar_widget two">
	    <li id="text-36" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.respect-mag.com"><img src="https://i0.wp.com/respect-mag.com/wp-content/uploads/2018/06/respectlogo.jpg?ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/respect-mag.com/wp-content/uploads/2018/06/respectlogo.jpg?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/respect-mag.com/wp-content/uploads/2018/06/respectlogo.jpg?ssl=1" data-recalc-dims="1"/></noscript></a></p>
<p>The hip-hop nation demands respect.  </p>
<p>RESPECT. Magazine targets a sophisticated and intelligent reader, who desires a publication that speaks to them with class and visually has soul.</p>
<p>Welcome to the new old school.</p>
</div>
		</li>
<li id="tag_cloud-2" class="widget widget_tag_cloud"><h2 class="widgettitle">Tags</h2>
<div class="tagcloud"><a href="https://respect-mag.com/tag/2-chainz/" class="tag-cloud-link tag-link-3314 tag-link-position-1" style="font-size: 13px;">2 Chainz</a>
<a href="https://respect-mag.com/tag/50-cent/" class="tag-cloud-link tag-link-127 tag-link-position-2" style="font-size: 13px;">50 Cent</a>
<a href="https://respect-mag.com/tag/aap-rocky/" class="tag-cloud-link tag-link-3453 tag-link-position-3" style="font-size: 13px;">A$AP Rocky</a>
<a href="https://respect-mag.com/tag/action-bronson/" class="tag-cloud-link tag-link-3173 tag-link-position-4" style="font-size: 13px;">Action Bronson</a>
<a href="https://respect-mag.com/tag/beyonce/" class="tag-cloud-link tag-link-1394 tag-link-position-5" style="font-size: 13px;">Beyonce</a>
<a href="https://respect-mag.com/tag/big-sean/" class="tag-cloud-link tag-link-1122 tag-link-position-6" style="font-size: 13px;">big sean</a>
<a href="https://respect-mag.com/tag/brooklyn/" class="tag-cloud-link tag-link-660 tag-link-position-7" style="font-size: 13px;">brooklyn</a>
<a href="https://respect-mag.com/tag/chance-the-rapper/" class="tag-cloud-link tag-link-6773 tag-link-position-8" style="font-size: 13px;">Chance the Rapper</a>
<a href="https://respect-mag.com/tag/chicago/" class="tag-cloud-link tag-link-286 tag-link-position-9" style="font-size: 13px;">Chicago</a>
<a href="https://respect-mag.com/tag/chris-brown/" class="tag-cloud-link tag-link-1148 tag-link-position-10" style="font-size: 13px;">Chris Brown</a>
<a href="https://respect-mag.com/tag/danny-brown/" class="tag-cloud-link tag-link-2835 tag-link-position-11" style="font-size: 13px;">Danny Brown</a>
<a href="https://respect-mag.com/tag/drake/" class="tag-cloud-link tag-link-48 tag-link-position-12" style="font-size: 13px;">Drake</a>
<a href="https://respect-mag.com/tag/eminem/" class="tag-cloud-link tag-link-68 tag-link-position-13" style="font-size: 13px;">Eminem</a>
<a href="https://respect-mag.com/tag/french-montana/" class="tag-cloud-link tag-link-3989 tag-link-position-14" style="font-size: 13px;">french montana</a>
<a href="https://respect-mag.com/tag/future/" class="tag-cloud-link tag-link-3780 tag-link-position-15" style="font-size: 13px;">Future</a>
<a href="https://respect-mag.com/tag/gucci-mane/" class="tag-cloud-link tag-link-154 tag-link-position-16" style="font-size: 13px;">Gucci Mane</a>
<a href="https://respect-mag.com/tag/hip-hop/" class="tag-cloud-link tag-link-751 tag-link-position-17" style="font-size: 13px;">hip-hop</a>
<a href="https://respect-mag.com/tag/j-cole/" class="tag-cloud-link tag-link-164 tag-link-position-18" style="font-size: 13px;">J. Cole</a>
<a href="https://respect-mag.com/tag/jay-z/" class="tag-cloud-link tag-link-19 tag-link-position-19" style="font-size: 13px;">Jay-Z</a>
<a href="https://respect-mag.com/tag/joey-bada/" class="tag-cloud-link tag-link-5480 tag-link-position-20" style="font-size: 13px;">Joey BadA$$</a>
<a href="https://respect-mag.com/tag/kanye-west/" class="tag-cloud-link tag-link-13 tag-link-position-21" style="font-size: 13px;">Kanye West</a>
<a href="https://respect-mag.com/tag/kendrick-lamar/" class="tag-cloud-link tag-link-1041 tag-link-position-22" style="font-size: 13px;">Kendrick Lamar</a>
<a href="https://respect-mag.com/tag/lil-wayne/" class="tag-cloud-link tag-link-64 tag-link-position-23" style="font-size: 13px;">Lil&#039; Wayne</a>
<a href="https://respect-mag.com/tag/mac-miller/" class="tag-cloud-link tag-link-881 tag-link-position-24" style="font-size: 13px;">Mac Miller</a>
<a href="https://respect-mag.com/tag/meek-mill/" class="tag-cloud-link tag-link-1079 tag-link-position-25" style="font-size: 13px;">meek mill</a>
<a href="https://respect-mag.com/tag/mixtape/" class="tag-cloud-link tag-link-1696 tag-link-position-26" style="font-size: 13px;">mixtape</a>
<a href="https://respect-mag.com/tag/mmg/" class="tag-cloud-link tag-link-1185 tag-link-position-27" style="font-size: 13px;">MMG</a>
<a href="https://respect-mag.com/tag/nas/" class="tag-cloud-link tag-link-170 tag-link-position-28" style="font-size: 13px;">Nas</a>
<a href="https://respect-mag.com/tag/nicki-minaj/" class="tag-cloud-link tag-link-184 tag-link-position-29" style="font-size: 13px;">Nicki Minaj</a>
<a href="https://respect-mag.com/tag/odd-future/" class="tag-cloud-link tag-link-761 tag-link-position-30" style="font-size: 13px;">Odd Future</a>
<a href="https://respect-mag.com/tag/pusha-t/" class="tag-cloud-link tag-link-595 tag-link-position-31" style="font-size: 13px;">Pusha T</a>
<a href="https://respect-mag.com/tag/rick-ross/" class="tag-cloud-link tag-link-189 tag-link-position-32" style="font-size: 13px;">Rick Ross</a>
<a href="https://respect-mag.com/tag/rihanna/" class="tag-cloud-link tag-link-71 tag-link-position-33" style="font-size: 13px;">Rihanna</a>
<a href="https://respect-mag.com/tag/schoolboy-q/" class="tag-cloud-link tag-link-2592 tag-link-position-34" style="font-size: 13px;">schoolboy q</a>
<a href="https://respect-mag.com/tag/t-i/" class="tag-cloud-link tag-link-176 tag-link-position-35" style="font-size: 13px;">T.I.</a>
<a href="https://respect-mag.com/tag/tde/" class="tag-cloud-link tag-link-3178 tag-link-position-36" style="font-size: 13px;">TDE</a>
<a href="https://respect-mag.com/tag/the-weeknd/" class="tag-cloud-link tag-link-1113 tag-link-position-37" style="font-size: 13px;">the weeknd</a>
<a href="https://respect-mag.com/tag/toronto/" class="tag-cloud-link tag-link-2566 tag-link-position-38" style="font-size: 13px;">Toronto</a>
<a href="https://respect-mag.com/tag/ty-dolla-ign/" class="tag-cloud-link tag-link-10650 tag-link-position-39" style="font-size: 13px;">Ty Dolla $ign</a>
<a href="https://respect-mag.com/tag/tyler-the-creator/" class="tag-cloud-link tag-link-701 tag-link-position-40" style="font-size: 13px;">Tyler the creator</a>
<a href="https://respect-mag.com/tag/video/" class="tag-cloud-link tag-link-22055 tag-link-position-41" style="font-size: 13px;">Video</a>
<a href="https://respect-mag.com/tag/wale/" class="tag-cloud-link tag-link-647 tag-link-position-42" style="font-size: 13px;">Wale</a>
<a href="https://respect-mag.com/tag/wiz-khalifa/" class="tag-cloud-link tag-link-710 tag-link-position-43" style="font-size: 13px;">wiz khalifa</a>
<a href="https://respect-mag.com/tag/young-thug/" class="tag-cloud-link tag-link-12888 tag-link-position-44" style="font-size: 13px;">Young Thug</a>
<a href="https://respect-mag.com/tag/youtube/" class="tag-cloud-link tag-link-3042 tag-link-position-45" style="font-size: 13px;">YouTube</a></div>
</li>
	</ul>
	</div>
	<br class="clear"/>
	
	<div class="footer_bar_wrapper ">
					<div class="social_wrapper">
			    <ul>
			    				    	<li class="facebook"><a target="_blank" href="http://www.facebook.com/respectmag"><i class="fa fa-facebook"></i></a></li>
			    				    				    	<li class="twitter"><a target="_blank" href="http://twitter.com/respectmag"><i class="fa fa-twitter"></i></a></li>
			    				    				    				    	<li class="youtube"><a target="_blank" title="Youtube" href="https://www.youtube.com/RESPECTMagazine"><i class="fa fa-youtube"></i></a></li>
			    				    				    				    				    				    				    				        			        <li class="instagram"><a target="_blank" title="Instagram" href="http://instagram.com/respectthemag"><i class="fa fa-instagram"></i></a></li>
			        			        			    </ul>
			</div>
			    <div id="copyright">RESPECT. © 2019 All Rights Reserved // <a href="http://atthe.pub">atthe.pub</a></div>	    
	    	    	<a id="toTop"><i class="fa fa-angle-up"></i></a>
	    	    
	    	</div>
</div>

</div>


<div id="side_menu_wrapper" class="overlay_background">
	<a id="close_mobile_menu" href="javascript:;"><i class="fa fa-close"></i></a>
		<div id="fullscreen_share_wrapper">
		<div class="fullscreen_share_content">
	<h2>Share</h2>
<div class="page_tagline">Share stories you like to your friends</div>
<div id="social_share_wrapper">
	<ul>
		<li><a class="facebook" title="Share On Facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://respect-mag.com/2020/04/charlie-walk-guidance-from-a-music-guru/"><i class="fa fa-facebook"></i></a></li>
		<li><a class="twitter" title="Share On Twitter" target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://respect-mag.com/2020/04/charlie-walk-guidance-from-a-music-guru/&url=https://respect-mag.com/2020/04/charlie-walk-guidance-from-a-music-guru/"><i class="fa fa-twitter"></i></a></li>
		<li><a class="pinterest" title="Share On Pinterest" target="_blank" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Frespect-mag.com%2F2020%2F04%2Fcharlie-walk-guidance-from-a-music-guru%2F&media=https%3A%2F%2Frespect-mag.com%2Fwp-content%2Fuploads%2F2020%2F04%2F20171207_charlie_walk_6degrees_0371.jpg"><i class="fa fa-pinterest"></i></a></li>
		<li><a class="google" title="Share On Google+" target="_blank" href="https://plus.google.com/share?url=https://respect-mag.com/2020/04/charlie-walk-guidance-from-a-music-guru/"><i class="fa fa-google-plus"></i></a></li>
		<li><a class="mail" title="Share by Email" href="mailto:someone@example.com?Subject=Charlie%20Walk%2C%20Guidance%20From%20A%20Music%20Guru&amp;Body=https%3A%2F%2Frespect-mag.com%2F2020%2F04%2Fcharlie-walk-guidance-from-a-music-guru%2F"><i class="fa fa-envelope"></i></a></li>
	</ul>
</div>		</div>
	</div>
	</div>



<!--Plugin WP Toolbar Removal 2014.0816.0392 Active - Tag 74be16979710d4c4e7c6647856088456-->

<!--Site Optimized to Speedup Control Panel Minimize Memory Consumption with Disabled Toolbar-->

	<div style="display:none">
	<div class="grofile-hash-map-a29e30d6294bfcfc778816a69d7d9f59">
	</div>
	<div class="grofile-hash-map-8086e6bcf46a13f4b95a843047e03913">
	</div>
	<div class="grofile-hash-map-7d31a2e30af85216d51a40089f874f42">
	</div>
	<div class="grofile-hash-map-dd0e7a493f834970d3a46b162ba71cf6">
	</div>
	<div class="grofile-hash-map-4dd623adb305c12409e40f95c5ef6101">
	</div>
	<div class="grofile-hash-map-3d585493c44ce3979ead37a0a3d687c5">
	</div>
	<div class="grofile-hash-map-e113e179aefae0acf76e0c10fa03d310">
	</div>
	<div class="grofile-hash-map-997847f863f82870f26bce12420c8d7f">
	</div>
	<div class="grofile-hash-map-877a2be5eb7733d88238c8d3ad19a8f8">
	</div>
	<div class="grofile-hash-map-a1b25c8f95364783e27ddf24ce2b8088">
	</div>
	<div class="grofile-hash-map-cc3f12c3531c3bd0d770629ae9a8a1ce">
	</div>
	<div class="grofile-hash-map-e2331b4f617ff52aea2c9ae6ff1dbef4">
	</div>
	<div class="grofile-hash-map-cc8ccf6b9e9a026fd9bd3ccbb56c5378">
	</div>
	<div class="grofile-hash-map-9d65c2a710cfd525292a08334feaf3d7">
	</div>
	<div class="grofile-hash-map-fb19e0d549070c7fd08025d09498b5b3">
	</div>
	<div class="grofile-hash-map-877a2be5eb7733d88238c8d3ad19a8f8">
	</div>
	<div class="grofile-hash-map-a29e30d6294bfcfc778816a69d7d9f59">
	</div>
	<div class="grofile-hash-map-7d31a2e30af85216d51a40089f874f42">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/respect-mag.com\/2020\/04\/charlie-walk-guidance-from-a-music-guru\/":240602};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"https:\/\/respect-mag.com\/2016\/06\/aap-ferg-self-reflections-harlem-knight\/":[0,0,"http:\/\/respect-mag.com\/fergcover\/"],"https:\/\/respect-mag.com\/2016\/12\/cousin-stizz-bostons-finest\/":[0,0,"http:\/\/respect-mag.com\/stizzcover\/"],"https:\/\/respect-mag.com\/2017\/07\/chaz-french-finds-way\/":[0,0,"http:\/\/respect-mag.com\/chazcover.html"],"https:\/\/respect-mag.com\/gshockvid9\/":[0,0,""],"https:\/\/respect-mag.com\/subscription\/":[0,0,""],"https:\/\/respect-mag.com\/2016\/07\/lil-durk-no-pain-no-gain\/":[0,0,""],"https:\/\/respect-mag.com\/2016\/08\/marc-e-bassy\/":[0,0,""],"https:\/\/respect-mag.com\/2018\/05\/digital-cover-re-introduction-big-k-r-t\/":[0,0,""],"https:\/\/respect-mag.com\/2017\/12\/winter-style-guide\/":[0,0,""],"https:\/\/respect-mag.com\/2018\/05\/digital-cover-nipsey-hussles-victory-lap-has-just-begun\/":[0,0,""],"https:\/\/respect-mag.com\/2018\/06\/nick-cannon\/":[0,0,""],"https:\/\/respect-mag.com\/2018\/05\/watch-angie-martinez-latest-sit-down-with-j-cole\/":[0,0,""],"https:\/\/respect-mag.com\/2018\/06\/nasir-has-finally-arrived-check-out-nas-latest-here\/":[0,0,""],"https:\/\/respect-mag.com\/2018\/07\/breaking-6ix9ine-reportedly-beaten-robbed-in-brooklyn\/":[0,0,""],"https:\/\/respect-mag.com\/2018\/09\/q-da-fool-digital-cover\/":[0,0,""],"https:\/\/respect-mag.com\/2018\/09\/the-greatest-day-in-harlem-the-game-changer\/":[0,0,""],"https:\/\/respect-mag.com\/2018\/11\/contact-high-greatest-day\/":[0,0,""],"https:\/\/respect-mag.com\/2019\/03\/respect-digital-cover-what-cant-tory-lanez-do\/":[0,0,""],"https:\/\/respect-mag.com\/2019\/03\/rakim-nas\/":[0,0,""],"https:\/\/respect-mag.com\/2019\/03\/rich-the-kid-digital-cover\/":[0,0,""],"https:\/\/respect-mag.com\/2019\/05\/a-boogie\/":[0,0,""],"https:\/\/respect-mag.com\/2019\/07\/doja-cat-in-her-own-skin\/":[0,0,""],"https:\/\/respect-mag.com\/2019\/08\/tay-keith-the-platinum-guru\/":[0,0,""],"https:\/\/respect-mag.com\/2019\/11\/l-a-s-finest-estevan-oriol-goes-behind-the-lens\/":[0,0,""]},"siteURL":"https:\/\/respect-mag.com","siteURLq":"https:\/\/respect-mag.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://respect-mag.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://respect-mag.com/wp-content/themes/RESPECT2.0/js/jquery.magnific-popup.js'></script>
<script type='text/javascript' src='https://respect-mag.com/wp-content/themes/RESPECT2.0/js/jquery.easing.js'></script>
<script type='text/javascript' src='https://respect-mag.com/wp-content/themes/RESPECT2.0/js/waypoints.min.js'></script>
<script type='text/javascript' src='https://respect-mag.com/wp-content/themes/RESPECT2.0/js/jquery.masory.js'></script>
<script type='text/javascript' src='https://respect-mag.com/wp-content/themes/RESPECT2.0/js/jquery.tooltipster.min.js'></script>
<script type='text/javascript' src='https://respect-mag.com/wp-content/themes/RESPECT2.0/js/jarallax.js'></script>
<script type='text/javascript' src='https://respect-mag.com/wp-content/themes/RESPECT2.0/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='https://respect-mag.com/wp-content/themes/RESPECT2.0/js/custom_plugins.js'></script>
<script type='text/javascript' src='https://respect-mag.com/wp-content/themes/RESPECT2.0/js/custom.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/shortcodes/js/instagram.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/respect-mag.com\/wp-admin\/admin-ajax.php","nonce":"c655425a20","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/respect-mag.com\/wp-login.php?redirect_to=https%3A%2F%2Frespect-mag.com%2F2020%2F04%2Fcharlie-walk-guidance-from-a-music-guru%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://respect-mag.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202015.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'56491895',post:'240602',tz:'-4',srv:'respect-mag.com'} ]);
	_stq.push([ 'clickTrackerInit', '56491895', '240602' ]);
</script>
</body>
</html>
